Naviator Forums

The Navigation Solution for Android Aviators

You are not logged in.

Announcement

Become a fan of Naviator!
For urgent issues please use our Contact Form.
Naviator version 3.9.1 is now available. Click here for details.
New: We are pleased to offer complementary annual subscriptions to pilots who hold a valid CFI certificate issued by the FAA. Click here for details.

#1 2018-Jul-31 5:54 pm

CKrypto
Member
Registered: 2018-Jul-31
Posts: 1

Periodic NO GPS and lost Heartbeat using Stratux

I have been testing out the Naviator app (3.9.1) on my Nexus 7 (2012) connecting to Stratux (v1.4r5) and get frequent NO GPS. I have verified this on the ground and in the air. I have 'Use ADS-B as GPS source' checked and 'Stratux' selected under the 'WiFi Port' option. On a flight today, it disconnected three times on a 60 minute flight. I verified that stratux had a strong GPS signal and Naviator had a green box next to 'Receiver Connection' in the ADS-B diagnostics section, however, 'Heartbeat', 'GPS', and 'FIS-B Uplink' were all red. To remedy the issue, I just have to tap 'Connect' in the 'ADS-B Settings' section and all sections go green. I have also verified this behavior when the screen is left on (i.e. the tablet is not 'put to sleep'). Are there any settings that might help with this issue (either in Naviator, or on Android)? Any suggestions would be appreciated. I am still on the trial period and was looking forward to purchasing a subscription if I can get this issue worked out.

Thanks,
Dave

Offline

Board footer

Powered by FluxBB