Naviator Forums

The Navigation Solution for Android Aviators

You are not logged in.

Announcement

Become a fan of Naviator!
For urgent issues please use our Contact Form.
Naviator version 3.9.1 is now available. Click here for details.
New: We are pleased to offer complementary annual subscriptions to pilots who hold a valid CFI certificate issued by the FAA. Click here for details.

#1 2017-Sep-30 11:46 am

stesmith
Member
Registered: 2013-Jul-28
Posts: 1

Stratus ADS-B issues/questions

Trying to test a new Stratux build and I have a couple of questions.  I'm using a Nexus 7 for the display.  At the airport where there's a ground station, I get an orange "ADS-B Uplink Warn" in the upper left corner.  On the Diagnostics page everything is green but the bottom one - FIS-B Uplink (0 Active ground stations).  I do see some traffic (nothing down low but some airline traffic).  I don't see a green circle designating a local ground station either.  I haven't taken it flying yet and wondering if this is normal or I should be looking for the problem.  Or should the local operator be checking out the ground station equipment?

Thanks,
Steve

Offline

#2 2017-Sep-30 5:05 pm

bkspero
Member
Registered: 2011-Sep-24
Posts: 119

Re: Stratus ADS-B issues/questions

That behavior is to be expected on the ground.  The lowest, FIS-B, block indicates whether or not the unit is receiving ADS-B rebroadcast data from a ground station.  On the ground you will not receive such data unless you coincidentally are very near an ADS-B rebroadcast ground station (and if you were in line of sight range and your unit was receiving data, you would see the green dot at the location of the rebroadcast station).  So, odds are that you will need to be flying to judge whether or not the receiver is working properly.

Offline

Board footer

Powered by FluxBB